Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't do anything to fix this


  • Please log in to reply
No replies to this topic

#1 atco

atco

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 01 September 2009 - 02:03 AM

Hi all,

First post here, sadly, because in the past I have always been able to get myself out of any situations.

However I have spent several hours today trying to fix this problem and I keep getting stopped in my tracks.
I am pleading for some help.

Earlier today I clicked a link to a website and immediately i got a warning that windows firewall had been turned off. Then a load of spyware popup windows appeared.
I closed down IE8 and ran malwarebytes anti malware.
Nothing was found, so I thought I might be OK.

I rebooted the PC and to my horror could not get into windows, I had a services.exe problem and windows was going to shut down.
I can now only access windows in safe mode.

I booted into safe mode, hoping to use system restore and found all my restore points had been wiped.
I tried to run all my anti virus and malware programs but could not get AVG, malwarebytes or spybot to run.
Spyware blaster did run, but all its protections had been disabled.

In IE8, I constantly get blocked from certain sites and redirected. This is even with a backed up hosts file saved from spyware blaster.

I have tried running or installing HijackThis, AVG, Smitfraudfix, GMER, PrevX3 and Sophos Anti Root Kit all without success.
I simply cannot get anything to run at all to try and defeat this monster.
*EDIT*
Tried unsuccessfully to run this morning:
DDS - information screen appears for a second then disappears
RootRepeal - On running says it cannot read boot sector and to adjust disk access options to high - did that
After acknowledging message several times, I tried a file scan but the program never gets past inititalizing and just hangs.
SysProt Anti Rootkit - Says it has to be run with admin priviledges (I am looged on as administrator),if I right click and run as admin, I get message cannot be run in safe mode.

My temp folder had a.exe and b.exe files in it.
And I keep having 2 instances of iexplorer.exe in the task manager even when its not running.

I did get AVG to run one scan, and it found Trojan-spy.Win32.Agent.azpj and it moved 2 files to the virus vault, now of course I cannot get AVG to run at all.

I really don't know where else to turn right now, I just tried to boot into windows again, did not get the services.exe error this time, but as xp loaded my desktop background was gone and all the desktop started flashing. An Introduction to IE8 appeared, then a box about search provider which disappeared quickly, then the desktop went.
So I am stuck with nothing more than safe mode, and I cannot get a single program to either install or run.

I'm at my wits end with this, and I have no idea how to fix it, please, please can someone help me escape this hell without having to reformat and lose years of work.

*EDIT2*
Oh bloody hell this thing is just getting worse. Now I can't even open internet explorer in safe mode - Tells me the file is not available or been removed.
Please, I am begging for help, nothing works and by the hour it seems to be getting worse.

Many thanks
Garry

Edited by atco, 01 September 2009 - 08:58 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users