Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WMP 11 freezes then goes not responding when trying to burn a cd...


  • Please log in to reply
No replies to this topic

#1 RosieMe

RosieMe

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 01 September 2009 - 01:26 AM

Hello,

A month ago I tried to burn a cd, and ran into this "not responding" thing. From there things went from bad, to worse, in a hurry, alll over the place. After A LOT of running various malware removal programs on top of firewalls, and anti-malware, and AV progs on top of what I already had, it turns out I had a few virus/trojans, (this system was my dad's before he dumped it on me, for a new one... "because it doesn't WORK RIGHT...lol) that after 3 weeks of daily pulling my hair out digging through it all, and fixing, I found I had to get into the registry to finish cleaning this mess up.

However... although everything else seems to be running fine, and good to go... I was really surprised, and TOTALLY frustrated that after all of that angst, WMP still goes wonky on me! I was sure, once I found the probs that were messing everything else up, that the fixes would have cleared up the WMP/D/burning cd's issue, also.. WRONG.. :thumbsup:

Sooo... before I came here, in effort to try to fix this one prob I'm still having, I have:

Rolled back to WMP 9 (Not 10, but 9. 9 was the only previous version when he had it, I'm guessing)
Uninstalled, then reinstalled WMP 11.
Checked for driver updates to D drive (current, and claims working properly, but as suggested by MS KB I uninstalled the driver, and re-installed, anyway.

What on earth could I have missed in all of that previous clean up, that I had done, to keep from having to call it quits and just use this machine a doorstop??? OR... is it an WMP issue I wasn't able to get info on googling this "not respsonding" issue to death?


Thanks in advance, to any, and all, that would be willing to try to help me fix this thing WMP/D drive prob... finally!!

~Rose~

EDIT: Apparently, now WMP goes "Not Responding" at the first screen... never mind being able to at least see my playlist and get to the burn screen before it would freeze up on me like it at least would earlier this evening. :flowers:

Edited by RosieMe, 01 September 2009 - 03:38 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users