Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Extremely Slow Reboot and Shutdown


  • Please log in to reply
No replies to this topic

#1 Turaiel

Turaiel

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:01:38 AM

Posted 31 August 2009 - 11:18 PM

My computer (Cadmium in the specs link in my signature) appears to be having a VERY slow shutdown. A full reboot from desktop to desktop again takes 7 minutes, 4 for the shutdown, and 3 for the boot. This only seems to happen when the computer has been running a while, so it may be caused by a process with delayed startup or something. I am having a lot of trouble dealing with this, as it is a huge waste of my time.

Does anyone have a suggestion to diagnose and repair this? I'm running Vista.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users