Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Two pronged problem


  • Please log in to reply
2 replies to this topic

#1 lechatboote

lechatboote

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:11:10 AM

Posted 31 August 2009 - 08:42 PM

My neighbor is originally from France and is limited in her English and even more limited in her understanding of the computer so I frequently fix problems for her.

About a month ago she had her house painted and the painter and her husband moved her computer and the after that the computer would not boot. I rectified that problem, but was left with two I have thus far been unable to work out.

First she has no sound what so ever, this is not limited to any particular program she just has not sound. According to windows the sound card is functioning, the set for the speakers is correct yet she still has now sound.

The second is her email. She can send and receive email fine with one exception, any email she tries to send to her friends in France is rejected after several days. These are the only emails that are bounced, she can receive from these friends but not send.

All her settings are fine and any non international email functions perfectly.

Thanks so much

Lechatboote

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,393 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:10 PM

Posted 01 September 2009 - 11:00 AM

Hi :thumbsup:.

The part about the email...doesn't make any sense, unless the email addresses she is using are incorrect. The fact that she can send and receive emails from others (along with receiving the spam we all get) rules out any trouble with the setup of the email program or the hardware used.

There are no different standards that I know of internationally for email, as can be seen from the fact that any forum/website has viewers/members from all over the world.

As for sound...the simplest approach is to go to Device Manager...and see if there are any yellow or red markings. If there are, then the drivers for that function need to be installed.

If Device Manager indicates no problems with the Sound, Video and Game Controllers...try uninstalling whatever audio device is listed, then installing drivers anew. Sometimes, when drivers are damaged, Device Manager may think that they are working as planned when, in fact, they are not.

Also...run through the XP Sound Troubleshooter, http://support.microsoft.com/kb/307918.

Louis

#3 lechatboote

lechatboote
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:11:10 AM

Posted 01 September 2009 - 01:06 PM

Thank you for the sound suggestions, there were no flags, last I checked but you're right about the drivers.

The email is a mystery, I suspect there is something not set right somewhere but so far my detective work has not turned up anything.

Thanks again

Lechatboote




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users