Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

braviax.exe, cftmon.exe and more problems


  • Please log in to reply
No replies to this topic

#1 J_Fellenbaum

J_Fellenbaum

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 31 August 2009 - 05:47 PM

I need help...like everyone else on here I guess. :thumbsup:

I have been getting infected with all sorts of problems. I got that rouge Spyware 2009 program a while back and used Malwarebytes to remove it. Every now and then it would pop back up, or atleast the notification that I was infected. I would just keep Malwarebyte updated and keep removing it. I installed Spybot S&D as well to search for things and put on their registry locker to notify me of any registry changes and what not.

But now today I keep getting this thing and now its hosing up other parts of my system. The internet won't work and is now crashing out programs that use the internet giving me some a bunch of .dll errors or something. I tried running Malwarebytes but it crashed out after a couple minutes. Now when I click on it it gives me a file can't be located or permissions error. It does this in regular mode or safe mode.

I tried to reinstall Malwarebyte and some other Anti-Spyware programs but it either says the administrator has set permissions so I can't or Windows Installer can't be accessed or it just pops up for 1 second and then the installer disappears.

I tried reading some threads in here from similar situations.
I ran RootRepeal like some said to in other thread.
I can click on Reports and Scan but it crashes out after if I click on my harddrive to scan. If I don't it found some stealth files like skynet...sys and .dll files.

I looked in Device Manager and nothing is listed at all. No Adapters, nothing from the computer.

I tried to install Sophos Anti-Rootkit but it won't install. The installer screen pops up and then disappears.
I tried the SDFix thing like I saw in some posts, but it just hangs there in safe mode and doesn't do anything. I typed Y and it says searching and fixing then it disapears and never prompts to restart.

At this point I'm totally lost .I could really use some help.

I'll start and do whatever you want me to do .

Thanks!

Edit: Xp Pro SP 3
Anti-Virus is NOD32

Edited by The weatherman, 31 August 2009 - 06:10 PM.
Moved from XP to a more appropriate forum. Tw


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users