Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

explorer.exe not loading


  • Please log in to reply
No replies to this topic

#1 buddyclm

buddyclm

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 31 August 2009 - 02:22 PM

I have a computer that only loads to wallpaper and mouse pointer. The desktop icons and task bar are not visible. I can hit control, alt, del and look at the processes and applications running and explorer.exe is not listed. I can see the contents of the hard drive by telling it I want to open a new application. I think the computer has infections, but I can't get any of the anti-virus or spyware removal programs to load because of explorer.exe not running. I have tried to start it manually, and I get the following error: Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item." I have tried in normal mode and in safe mode, both with the same results. Safe mode boots the same as normal mode. In both boot methods, I am logging in as admin. Any help or ideas would be greatly appreciated.

Chris (buddyclm)

Edited by The weatherman, 31 August 2009 - 04:27 PM.
Moved from XP to a more appropriate forum. Tw


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users