Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My CPU is runing at 0% will spike


  • Please log in to reply
4 replies to this topic

#1 p8315

p8315

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:OK
  • Local time:08:40 AM

Posted 31 August 2009 - 12:29 PM

Hi,

The CPU is runing at 0% and 2 % and will spike at times. This is not my computer but i am trying to help and well
I am just winging it, trust me. I am trying to uninstall aol, adobe, compaq organizer, Bonjour, etc.... She had about 80 things on the desk top.

I could really use some help.

paulaa8315@sbcglobal.net

BC AdBot (Login to Remove)

 


#2 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:40 AM

Posted 31 August 2009 - 12:46 PM

Spike how high. Depending on what programs are running at start-up, in the background, an occasional fluctuation is not abnormal.

Bring up task manager and watch under the CPU column. You may be able to spot the culprit.

Edited by ThunderZ, 31 August 2009 - 01:15 PM.


#3 p8315

p8315
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:OK
  • Local time:08:40 AM

Posted 31 August 2009 - 01:02 PM

I have every thing on start up disabled. Right now i am trying to remove as much from the add remove prog.
Can you give me a better idea of what i need to look for.
This all started when her windows installer would not work, I got the update and installed that then
I ran malware found 18 viruses and removed then ran hijackthis and now runing a slight SLIGHT bit faster.
For some reason it will not run the cd burner either so that i can back up her files.
Trying to back up all her doc. and pic.
Thanks
Paula

#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:40 AM

Posted 31 August 2009 - 01:26 PM

Can you give me a better idea of what i need to look for.



That is a hard question to answer. It can vary from machine to machine.

In task manager under the CPU column you would be looking for the values to fluctuate to correspond with the spikes.

Keeping in mind that System idle process will normally run around 95 to 98%. This is actually the amount of CPU resources not being used.

Now knowing that the PC is\was infected I recommend you read HERE. If the machine is infected the offending spike causer may not show up.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:40 AM

Posted 31 August 2009 - 01:33 PM

Additionally, you might use the tool described at How to determine what services are running under a SVCHOST.EXE process - http://www.bleepingcomputer.com/tutorials/list-services-running-under-svchost.exe-process/

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users