Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2 issues 2 different comp. please help


  • Please log in to reply
1 reply to this topic

#1 p8315

p8315

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:OK
  • Local time:07:58 AM

Posted 31 August 2009 - 11:54 AM

Working on aunts computer, Ran Malware had 400+ infections Got that thanks a bunch
However, now when you get on the internet NO PIC will load, just get the red "X" ran the update for java
but didn't help. Is it missing the active X or something else.
Thanks for any help
P

Also I have mother in laws hers is extreamly slow ran malware found 18 viruses and removed then ran hijackthis and now runing but when i restart and click on my computer Well, it is still looking since i started typeing this.
Trying to back up all her doc. and pic.

Also, if you go to MSCONFIG and -----It just loaded, very slow!!!!!!!!!------ ok sorry but what exactually do i need to start up the system. Currently on mother in laws i have nothing checked.
Thanks again
P

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:07:58 AM

Posted 31 August 2009 - 01:02 PM

If you are using Internet Explorer, have you checked Tools > Internet Options > Advanced > Multimedia Options > Show Pictures ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users