Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

quicktime 7.1.3 problems


  • Please log in to reply
1 reply to this topic

#1 Hani T

Hani T

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:09 AM

Posted 31 August 2009 - 07:15 AM

Hi!

I have a Mac OS X 10.4.8 with quicktime 7.1.3.
I am not able to use quicktime for several months already and I dont know why... if maybe I accidentally deleted something it needs.
I enabled flash in the advanced preferences, also I tried to find pages where i could download quicktime again and somehow most pages redirect me to apple page where quicktime is available for mac 10.5 or higher. I tried to upgrade but i dont have the password and the installation disk is in another city, so thats not an option. Is there a way i could download qt 7.1.3 from somewhere? or any other ideas about why it doesnt work??

Thank you very much

BC AdBot (Login to Remove)

 


#2 Buddyme2

Buddyme2

  • Members
  • 715 posts
  • OFFLINE
  •  
  • Local time:02:09 AM

Posted 31 August 2009 - 07:26 PM

I would try deleting the QT Preference files (Home/Library/Preferences/com.apple.quicktime.plugin.preferences.plist and com.apple.quicktimeplayer.plis) then repair permissions with Disk Utility. Logout, login to your account. If that doesn't work run Software Update from the blue Apple menu to see if there is a QT update you can install.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users