Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SD/MMC card reader not working !


  • Please log in to reply
2 replies to this topic

#1 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:49 PM

Posted 31 August 2009 - 05:15 AM

Hi there not sure if this is the right place to put this question but here we go : also just done a clean out with extremeboy and did mention to him everything was OK apart from i used to have a prob with reader and it did work briefly but i think its gone again so i think i need help with this prob now !
HP Pavilion Slimline
Running Vista Home Premium SP2 32bit
Have had for some time now a problem with all my, SD/Mini/MMC/RS/Plus/Mobile, card slot it just won't read anything of any kind of SD/MMC card, tried everything i can and can't seem to get it to work could anyone please help ? Think maybe the drivers or something need updating can anyone help !

If life is not an option then why are we not given the option in the first place !


BC AdBot (Login to Remove)

 


#2 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:49 PM

Posted 31 August 2009 - 06:35 AM

Are their any "unknown devices", ? or ! shown in Device manager?
That description is a little to broad. Go here and enter the specific info requested.

#3 RknRusty

RknRusty

  • Members
  • 396 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina
  • Local time:03:49 PM

Posted 24 September 2009 - 08:18 AM

Have had for some time now a problem with all my, SD/Mini/MMC/RS/Plus/Mobile, card slot it just won't read anything of any kind of SD/MMC card, tried everything i can and can't seem to get it to work could anyone please help ? Think maybe the drivers or something need updating can anyone help !


I had that problem and it was the latest build of Acronis True Image Home. I rolled back to #9709 and all was fixed. If you have this program, it's worth checking.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users