Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware/Anti-virus tools wont run due to a rootkit/trojan/malware


  • Please log in to reply
2 replies to this topic

#1 NathanSpencer

NathanSpencer

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 31 August 2009 - 03:36 AM

Yesterday, I had troubles with Windows live messenger where it (still) says:

"Windows Live Communications Platform has encountered a problem and needs to close. We are sorry for the inconvenience. "

although, the problem isnt about MSN. I found out that this problem was caused by having Malware on your computer. Hence, i decided to run a scan using Malwarebytes Anti-Malware (MBAM).

I noticed that my Avast was disabled and if i try enable it, it comes up with a window saying: the operation could not be completed.

My google searches also SOMETIMES get redirected to links that is clearly out of topic.
like if i google search the terms "malware wikipedia" and i click on the wikipedia link but i get redirected to some Myspace/Anz credit card crap.

Then this happened.
MBAM CRASHED after 2 mins of scanning -> tried to re-run MBAM but a window came up saying:
"Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item."
I ran several other programs such as:
HJT -> scanned for 2 mins, then crashed (no logs were made)
SUPERAntiSpyware (SAS) -> scanned for 2 mins, then crashed
and same goes for any other programs that searched for any malware.
The only program that worked was TROJANHUNTER and came up with a couple of false positives
I also tried using Avira's Rescue CD (the one where you boot up with it and it does a scan)
A scan using Avira was also successful but failed to detect whatever it was.

After that, i tried re-installing MBAM, SAS & HJT in safemode, but after 2 mins of working fine, it crashes. I try re-run the programs but this comes up:
"Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item."

I've tried googling things and noticed that people are getting the same kind of problems I have.

It's my dad, he stuffed this computer up and i know it's him cuz he downloaded stuff yesterday morning. Two days ago this computer was running without any problems.

I am running Windows XP Sp3 and i always use Mozilla but my dad uses IE. Let me know if theres anything else i should tell you about.

thanks guys :D

Edited by NathanSpencer, 31 August 2009 - 03:45 AM.


BC AdBot (Login to Remove)

 


#2 holyfalling

holyfalling

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 31 August 2009 - 09:39 AM

i am having the exact same problem!
i have no clue what to do, any help would be amazing!

#3 NathanSpencer

NathanSpencer
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 31 August 2009 - 10:22 AM

Hey guys, well it's only been a couple of hours and I got really frustrated so i just backed up all the important stuff and formatted the whole computer. Although it solved my problem, I'm curious to see who else out there has the same problem.
It's really annoying! Anyway, case solved through formatting. Lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users