Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

C:\windows\system32\rundll32.exe the parameter is incorrect


  • This topic is locked This topic is locked
3 replies to this topic

#1 ineedhelp09

ineedhelp09

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 30 August 2009 - 05:36 PM

my son must have been going to some of the sites out there that can cause a virus . one of those "virus scanners" hijacked my pc and gave a nasty virus that wont allow me to open any application , either get this error msg or a black screen quickly pops up then goes awaywhen trying to open a program, im lucky the only thing my computer will allow me to do is open IE which i never use (Firefox instead)so i am at least able to get information to fix this ,i tried DL programs but after the DL a black screen just pops up and goes away just as if i was trying to open an aplication , i am in Safe mode right now and it still does this , i beleive if i was able to accest "System Restore" i could fix this but i am not able to access it even from a run command , i know this is the second time i have posted about this but i changed it around so it could be easier to understand my problem , i dont think i can open highjack this and i dont have a windows disk either , this is really freaking me out i hope there is a way to fix this , and if we do even though money is tight i will make a donation to the cause once again thanks for all your help that you have given people on your forum

BC AdBot (Login to Remove)

 


#2 ineedhelp09

ineedhelp09
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 30 August 2009 - 06:03 PM

i have the same exact thing as the guy Desote.exe but i cant open a file from right clicking and using run as like the other guy i get the message saying
C:\windows\system32\restore\rstrui.exe
a device attached to the system is not functioning

#3 ineedhelp09

ineedhelp09
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 30 August 2009 - 10:04 PM

hey guys i know you are vary bussy so im not sure if thats why i havent got a response or if i didnt post my problem correctly either way i am greatful for all your help ..thx

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,804 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:31 PM

Posted 31 August 2009 - 09:14 PM

Hello,

You have a topic on the same issue here: http://www.bleepingcomputer.com/forums/t/253694/windows-xp-pirate-virus-program-appeared-on-pc-and-it-wont-let-me-open-anything-except-ie-insafe-mode-i-would-usualle-be-able-to-restore-but-cant/ where you are receiving assistance.

This topic is now closed to avoid confusion.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users