Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Old Medion: Bleeps, black screen etc


  • Please log in to reply
No replies to this topic

#1 Dressed

Dressed

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 30 August 2009 - 11:26 AM

Yes its a 6 years old computer, but if its not to much wrong I would like to fix it anyway to buy me more time.

So then I hope somone here could know what is the problem (btw please forgive my not to good English..hehe )

It is a Medion "Life" MT6 MED MT 168.

Some spesifications:

[quote]# AMD Athlon XP2600+ prosessor 333 MHz FSB

# MSI MS-6716 VIA-KT400
# 512mb PC2700DDR SDRAM
# 120 GB Seagate Barracuda 7200.7 harddisk7200 omdr./min.
# 4x Pioneer A106D DVD+/-RW brenner
# NVIDIAŽ GeForce FX5600 128MB DDR SDRAM

The Mothercard


Well it is like this. A few weeks ago it became black screen, and continuing bleeps (see youTube video)

Someone told me he had same problem once, and it was the screencard. I had another screencard, and replaced it with this.
All functions ok again for about a week.

But then screen suddenly falls out and get black. After that, I usually had to restart 2 times, and it was ok again.
It was like this for a few days.
Then the last days, it have become shorter time before it black's out. About 20-30 min. And later days it got worse, just starts up
sometimes, sometimes not. And if it start, it black out again after 2-5 min.

So then someone told me he also got a similar older Medion (not same model), and had similar problem.
What he did, was to move a small jumper where it says "JBAT" and place it back after a few second (the power cable must be off)

This wa to reset BiOs he said, and then it worked several days. But he could not say what made this problem and is wrong.
Another way to do the same, was to remove the battery in the mothercard and replace it after one min.

Ok I did this last evening, and it all seemed to work ok again. The PC was on for several hours without problem.

But today, it was just same trouble again. The PC try to restart itself a couple of times (thats new) but then blacks out.
There also sometimes comes up a blue screen(see video) with a message about windows had to close down because of a hardware
problem. But not what.

And today the bleeps are back. But not every time I try to start. Sometimes it begins to start (or boot I should say I suppose) and then
black out shortly. Other times it bleeps.

The bleeping continues endlessly it seems, and its the same (no variations in short ,long or something like that)

So I uploaded a video where you can hear the bleeps. P.S. There is no longer pause between the bleeps, it was just the recording set on stand by for a little while in the middle. Its from 2 different restarts with bleeps both times.

Here on this youTube video you can hear how it sounds:
Bleep Video

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users