Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Cleaned Trojan but Service Start issues

  • Please log in to reply
No replies to this topic

#1 SteveIT


  • Members
  • 2 posts
  • Local time:02:04 AM

Posted 30 August 2009 - 10:14 AM


I had the Trojan Agent rootkit ESQUL on my computer, but I ran ComboFix and cleaned it up. However, now I have several services which fail to start. The most important is my firewall. I tried to manually start the services in sequence, but when I turn on Automatic Update Service, they turn off. And no matter what I do I cannot get IPv6 or the firewall services to run.

Any suggestions?

Edited by SteveIT, 30 August 2009 - 10:25 AM.

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users