Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

please help computer doesnt boot


  • Please log in to reply
4 replies to this topic

#1 xavier20

xavier20

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:35 PM

Posted 30 August 2009 - 07:47 AM

Hi i desperatlly need some help with my comp. i have a dell optiplex gx240. when i turn it on the dell loading screen comes up an then after a few minutes i get this message saying primary hard disk drive 1 not found. secondary hard disk drive not found. WARNING: Dell's Disk Monitoring System has detected that drive [0/1] on the [primary/secondary ] EIDE controller is operating outside of normal specifications. It is advisable to immediately back up your data and replace your hard drive by calling your support desk or Dell. then it says press F1 to continue or F2 to enter setup. when i press F1 is says A disk error occured press ctrl alt del to restart.
im not the best with computers so if somebody could please help me in easy terms that would be great.

Thanks

BC AdBot (Login to Remove)

 


#2 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:11:35 PM

Posted 30 August 2009 - 08:33 AM

Hi i desperatlly need some help with my comp. i have a dell optiplex gx240. when i turn it on the dell loading screen comes up an then after a few minutes i get this message saying primary hard disk drive 1 not found. secondary hard disk drive not found. WARNING: Dell's Disk Monitoring System has detected that drive [0/1] on the [primary/secondary ] EIDE controller is operating outside of normal specifications. It is advisable to immediately back up your data and replace your hard drive by calling your support desk or Dell. then it says press F1 to continue or F2 to enter setup. when i press F1 is says A disk error occured press ctrl alt del to restart.
im not the best with computers so if somebody could please help me in easy terms that would be great.

Thanks


It looks to me like XP can't open because your hard drives (where XP is installed) aren't being recognized....You can try F2 to enter set-up and check your boot settings and whether or not your hard drives are being recognized in BIOS.

Another option would be to check your system diagnostic LED'S which may direct you to your problem. The link is here:



http://support.dell.com/support/topics/glo...toggle=&dl=
Does this look like an OldGrumpyBastard or what?

#3 jameseverett59

jameseverett59

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 30 August 2009 - 09:41 AM

This sounds like a similar problem i had with my dell optiplex 400 check to see if the hard drives are being reconized by hitting f-2 after the dell logo. Go to the boot sequence and check out how many drives you have listed, if one or two drives are missing you nedd to re-thread those drives. You do this by simply opening up the case and pulling the feeds or wires out of the dives that are not being found waite a minute or two and put them back in. Make sure all power is off or you could screw up your software real bad... (i.e. I loss my dll cache by not turning off power) BTW the cd/dvd is also considered a secondary drive. Close up case restart computer, everything should work. hope this helped :thumbsup:

#4 xavier20

xavier20
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:35 PM

Posted 30 August 2009 - 09:55 PM

hi jameseverett59 thanks for ur quick reply. i unplugged the wires comming out of the hard drive and the cd drive but iam still getting the same error message. when i press F2 and check the boot sequence it says: 1.hard disk drive c: , 2. IDE CD-ROM Device , 3. Diskette Drive , 4. Intergrated NIC (disabled). All 4 of the drives or devices have are ticked.
About 4-5 months ago i started having problems with the cd rom drive reading and burning cd's. Also in the main bios page it has listed: Primary Drive 0.........Hard Drive
Primary Drive 1.....Unknown Device
Secondary Drive 0.....Cd-ROM Reader
Secondary Drive 1......Unknown Device

im really lost wat to do as all my uni assigments are stored on there an im to poor atm to afford replacement hard drive.
Any ideas?

Cheers.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,567 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:35 PM

Posted 31 August 2009 - 07:22 AM

Exactly what drive are connected on this system, please?

If your Dell diagnostics gave you a warning that you have a hard disk failure imminent...you probably have one or there is something wrong with the hard drive file system.

I suggest downloading the appropriate hard drive diagnostic and running the long/extended test on said hard drive.

Hard Drive Installation and Diagnostic Tools - http://www.bleepingcomputer.com/forums/t/28744/hard-drive-installation-and-diagnostic-tools/

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users