Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

webpage won't open


  • Please log in to reply
4 replies to this topic

#1 Izzy

Izzy

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:01:21 PM

Posted 21 July 2005 - 03:48 AM

the homepage "www.wincustomize.com" opens up fine but it's the link which the which adds "/Skins.aspx?LibID=29" is where the error comes up.

http://www.wincustomize.com/Skins.aspx?LibID=29

An Error Occurred
There was a problem opening this page. Please refresh the page and try again.
Whatever you were trying to do, it didn't work out the way you expected.
You could always return to the Home Page.

It was working fine before but now it won't work anymore it's for icons for Objectdock.

Anyone know what is wrong?

try the above link to see if it happens to you.

if so could you try
www.wincustomize.com
which will open home page

on the left there should be a gallery in down a little should be objectdock and a number beside it i think 6116 . click on that and see if it works if it does can you tell me what it says in the address bar. Maybe mine isn't reading it correctly.

Edited by Izzy, 21 July 2005 - 03:53 AM.


BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:21 PM

Posted 21 July 2005 - 09:38 AM

Your link is correct. I was able to access the page both from the link and from the home page, using Mozilla.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 Press2Esc

Press2Esc

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Location:US
  • Local time:02:21 PM

Posted 26 July 2005 - 11:36 PM

the homepage "www.wincustomize.com" opens up fine but it's the link which the which adds "/Skins.aspx?LibID=29" is where the error comes up.

http://www.wincustomize.com/Skins.aspx?LibID=29

An Error Occurred
There was a problem opening this page. Please refresh the page and try again.
Whatever you were trying to do, it didn't work out the way you expected.
You could always return to the Home Page.

It was working fine before but now it won't work anymore it's for icons for Objectdock.

Anyone know what is wrong?

try the above link to see if it happens to you.

if so could you try
www.wincustomize.com
which will open home page

on the left there should be a gallery in down a little should be objectdock and a number beside it i think 6116 . click on that and see if it works if it does can you tell me what it says in the address bar. Maybe mine isn't reading it correctly.

Iz,

Your url works fine with IE and Avant Browser. Try this...

Clear out IE cache
- clean out your browser cookies/cache (eg., Tools>Internet Option>delete cookies>delete files;

and reset Connection Settings...
- (Tools->Internet Options)
[Security] Default Level
[Privacy] Default
[Connection] |LAN Settings| verify Proxy server and config scripts are unchecked
[Advanced] Restore Defaults

Hopefully, you should be working shortly;

P2E

#4 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:01:21 PM

Posted 27 July 2005 - 12:15 AM

on the left there should be a gallery in down a little should be objectdock and a number beside it i think 6116 . click on that and see if it works if it does can you tell me what it says in the address bar. Maybe mine isn't reading it correctly.

I was able to navigate all around the site.

I clicked on "Object Dock 6171"

Here is the URL: http://www.wincustomize.com/Skins.aspx?LibID=29
Posted Image

#5 Press2Esc

Press2Esc

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Location:US
  • Local time:02:21 PM

Posted 27 July 2005 - 07:18 AM

So it is fixed? No more error while you are trying to access the webpage? What fixed the problem?

P2E




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users