Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

trojan problem


  • Please log in to reply
1 reply to this topic

#1 aools

aools

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 28 August 2009 - 04:35 PM

discovered i had a trojan today tried runnin malware bytes only to hav it crash with the message windows cannot access the specified device,path or file you may not have the appropriate permissions to access the item tried uninstallin then reinstalling to no avail so downloaded IObit security 360 rc only to have it crash in the middle ith the same message finally got threw to get spybot search and destroy but it has crashed after a few mintues to wih the same error,is this my comp having problems or the trojans doin it all?

BC AdBot (Login to Remove)

 


#2 Guest_superbird_*

Guest_superbird_*

  • Guests
  • OFFLINE
  •  

Posted 16 September 2009 - 09:19 AM

Hi,

I'm going to redirect you to the HijackThissection of this forum. This, because it's a deeper infection.
Read this page and follow it's steps: http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

Please give them a link to this topic.

Good luck. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users