Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google links redirect, cannot run Malwarebytes, Spybot, HJT, DDS.scr, Rootrepeal


  • This topic is locked This topic is locked
2 replies to this topic

#1 Agsiegert

Agsiegert

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 28 August 2009 - 04:00 PM

I noticed that I when i did a google search that when i clicked on the link it would redirect me all over the palce (except to the link I needed.) I tried to run Spybot S&D and it would not work.

I am unable to post any requested diagnostic information about the problem. I've tried running HiJackThis, MalwareBytes anti-malware, Spybot S&D, RootRepeal and dds.scr.

MalwareBytes, HiJackThis, Spybot S&D begins scan then closes and : Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item." and you also cannot rename, or delete the file.

SuperAntispyware has run and Eset has run and found problems but has not fixed initial problem of google links redirecting

DDS.scr Black screen comes up and after and hour I just closed it, tried this three times.

dds.scr is able to be to be re-launched, and it brings up the black command window type screen, but never brings up the notepad windows. It seems unaffected by the termination behavior, and is able to be re-launched.

RootRepeal runs and begins to scan then the computer shuts down!

I was able to run SREng and have a log which is attached.

Any help would be appreciated. Thank you.

Attached Files



BC AdBot (Login to Remove)

 


#2 Agsiegert

Agsiegert
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 09 September 2009 - 12:28 PM

Reformatted the hard drive, couldn't wait any longer....

#3 harrythook

harrythook


  • Security Colleague
  • 4,152 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Philadelphia
  • Local time:03:07 AM

Posted 12 September 2009 - 05:56 AM

As this issue seems to be resolved, this thread will now be closed.
If you need this topic reopened, please contact a member of the HJT Team and we will reopen it for you.
Include the address of this thread in your request.
For all others, if you have a similar issue please start a new topic.

Thanks for asking in BleepingComputer.com

Veni Vidi Vici
THE FIGHT AGAINST MALWARE

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users