Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP! Windows Antivirus Pro Infection


  • Please log in to reply
2 replies to this topic

#1 straightsix240

straightsix240

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 28 August 2009 - 12:50 PM

I think I've had some kind of low grade infection for some time - links in google searches thru Firefox and IE were being redirected. I thought this was something with google or the links, reading here makes me think it was partly my problem.

Then several days ago I was google searching and caught Windows Antivirus Pro. Tried to get rid of it, to no avail - locked up Add/Remove Programs, and started locking up other programs and Windows in general.

I needed to reformat the drive anyway, and I keep everything on two external hard drives, so I went through a reformat. In the reinstallation of Windows XP, about 2/3's through the installation a bogus window opens with DOS prompt gibberish. After it finishes installing windows and reboots, it gives me a red/orange flashing window telling me not to press anything, wait twenty minutes, etc garbage.

I thought another hard drive might help, as well as removing the battery on the motherboard - so just this morning I unplugged the original hard drive and put in another old drive I had, removed the battery on the mother board, then attempted to reformat that drive and reinstall windows XP. I still have the same problem!

I'm at a total loss, as the virus has the computer completely locked up, I can't get to windows, and every time I reinstall Xp the virus seems to get worse. Please help!!
David

BC AdBot (Login to Remove)

 


#2 straightsix240

straightsix240
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 29 August 2009 - 07:28 PM

Can anyone help me? .... I'm still stuck with this virus... Anybody have any advice???

David- stuck in Powder Springs...

#3 Straythe

Straythe

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:23 PM

Posted 29 August 2009 - 08:22 PM

Hello, please note I'm not a staff member here, just another user who's read a lot of threads.

If you're trying to reformat anyway, you need to do a really thorough low-level reformat before reinstalling the OS. Also make sure your backup drives are immunized with Flash-Disinfector. Blade has a guide to both of them here:

http://www.bleepingcomputer.com/forums/ind...t&p=1405010


But did you say you removed all the hard drives completely, put in that old hard drive, and still had the same problem? Was the spare drive already completely wiped? Because I seem to recall reading here about an infection that is capable of hiding in the BIOS, but now I can't find that post to confirm it.

Good luck - Straythe
***"When you surround an enemy, leave an outlet free [...] to make him believe there is a road to safety, and thus prevent his fighting with the courage of despair." Sun Tzu ***




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users