Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Greetings


  • Please log in to reply
1 reply to this topic

#1 wkash

wkash

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:53 AM

Posted 28 August 2009 - 12:06 PM

Hello everyone:

I leant my laptop to a friend to use. While in her "care" the anti-virus subscription lapsed, and she did not renew it (she had it for several months -- I know, I know, stupid move but she promised to keep it updated). Now she's brought it back to me and it's all bleeped up. I've downloaded and run SpyBot as well as A-Squared (by EMSI -- got a 30 day trial as I can't afford to renew McAfee at this time -- that sucks), but the poor computer is still infected. I'm hoping this community can help me out, as I no longer have the restore disk. Thank God you're here!

William O. Kash

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:53 AM

Posted 28 August 2009 - 08:14 PM

If you will post about the problems in the Am I Infected? Forum, and as completely as you can tell what is happening so the causes can be isolated or determined, I am sure our Members can help you.
Welcome to BC!
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users