Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trogan blocking internet access (VISTA)


  • Please log in to reply
2 replies to this topic

#1 thumper82

thumper82

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:01:52 AM

Posted 28 August 2009 - 08:56 AM

Hello,

My CFO brought me her sons laptop and asked me to take a look at it because it was acting "goofy". Upon bootup it takes 10 minutes between teh windows vista loading screen. Next I notice that whether I try to use the Acer internet utility or wondows it wil not find any wireless networks, thought maybe it was coincidence, but when I hooked it up directly to the router it said that the cable was not plugged it. I do have connectivity lights on nic card and wireless card that I am receiving a signal but not getting anywhere. I can usually fix this stuff on my own, but this one has me stumped I don't see any processes or anything in the startup that looks alarming. thanks for the help.

*ADDITIONAL INFO* event vewer will not launch, but I receive and event viewer error on bootup.

Edited by thumper82, 28 August 2009 - 01:09 PM.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,995 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:03:52 AM

Posted 28 August 2009 - 12:21 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 thumper82

thumper82
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:01:52 AM

Posted 28 August 2009 - 01:09 PM

sorry for posting in the wrong spot.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users