Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Antispyware 2009 infection


  • Please log in to reply
4 replies to this topic

#1 Fakk28

Fakk28

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 28 August 2009 - 05:06 AM

I have been infected with the Windows Antispyware 2009 bug. I was able to run applications by selecting "run as a different user" but after running MANY different apps, ONLY 1 of them detects the virus. I have tried AVG, Housecall, McAfee Stinger, Super Antispyware, XoftSpy, and Spybot Search and Destroy. Out of all those Spybot is the only one that detects the viruses and says its deleting them but they reappear immediately after cleaning them.

This virus seems to get worse everyday. It started with not allowing me to use any apps, then it started to boot up windows with a TON of DOS boxes appearing and disappearing all over the place. Now its gotten to the point to where even with 4 gigs of ram the PC is moving REAL slow, and will NOT let me defrag and wont even let me burn DVD-Rs. I have tried everything that I can think of from running in safe mode, and running anti virus scanners, and trying to delete the file manually...nothing works. I am on the verge of just reinstalling XP because I have tried for over a week and nothing is getting rid of this virus. Help!

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,995 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:29 AM

Posted 28 August 2009 - 12:26 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 Fakk28

Fakk28
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 28 August 2009 - 05:31 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.


That's fine, even though I already know I am infected, and what I am infected with. lol

Spybot S&D finds 5 trojans called "Win32.TDSS.rtk" and is unable to delete them as they self replicate even in safe mode.

Anyone know how to kill these viruses and fix WinXP back to normal so I can run Scandisk, Defrag, and burn DVD-Rs again?

I at least got the virus, semi gone through using a ton of different apps, but my PC is still not 100% and without being able to burn DVDs and run Defrag, then I might as well reinstall windows. This virus got me good.

#4 Fakk28

Fakk28
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 01 September 2009 - 05:13 PM

Soooo...anyone can help me out or do I need to reinstall XP??? Anyone?? Anyone??

#5 Fakk28

Fakk28
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 02 September 2009 - 07:13 PM

I would also like to add, I have used Kaspersky online scanner 7.0 and it found nothing. I then installed and updated to the newest version of Malwarebytes AntiMalware and it comes up clean also. Yet, Spybot Search and Destroy still is finding the same 5 infections each and every time I run it and try to kill off the viruses.

So to sum it all up I have used fully updated versions of

1.) AVG
2.) TrendMicro Housecall
3.) McAfee Stinger
4.) Malwarebytes' AntiMalware
5.) Spybot Search and Destroy
6.) XoftSpy
7.) HiJack This! - seems to find nothing
8.) Kaspersky online scanner 7.0
9.) Super Anti-Spyware

and the ONLY one finding ANYTHING is Spybots Search and Destroy. It finds 5 files and classifies them as Win32.TDSS.rtk Trojan Viruses. It claims to clean them and quarantine them but they immediately self replicate. I still cannot use scandisk or disk defrag no matter how I try to run it. And when I put a blank DVD-R in the DVD-RW drive the drive waits a second and then windows explorer changes the definition of the drive itself from DVD-R drive to CD-Rom drive and it will not recognise the blank DVD-R disc. Its very annoying and I would love to be able to back a few files up on DVD-Rs but I can get XP to see them as blank DVD-R discs. This virus is no fun.

I have one option left which is McAfee Virus Scan Enterprise, and I have very little faith its going to work.

Does anyone know of any other AntiVirus/AntMalware apps I can try out before giving up and doing a reinstall of XP. I really hate to reinstall everything. :thumbsup:

Edited by Fakk28, 02 September 2009 - 07:23 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users