Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Olympus Mu 300


  • Please log in to reply
No replies to this topic

#1 Shirazette

Shirazette

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 20 July 2005 - 04:58 PM

Hi there,

I hope somebody out there can guide me on this as I just don't know what to do. I've down loaded the software (Camedia) which came with the camera without any problems, but it says you only need to download the driver with Windows 98 (I have Windows 2000), and it gave no option to install it.

On connecting the camera to the computer, according to the instructions, the 'Add New Hardware Wizard' should appear and do everything without any further action on my part. However, it said something like the driver wasn't found (I can't get the message again as it only shows the Wizard box the first time you connect). I have tried what it says to do in the manual - which is mainly to check the device manager to see that the camera is listed (which it isn't). I have two devices listed with yellow exclammation marks by them - 'USB Device' and 'PCI Simple communications controller'.

When I try to use the Hardware Wizard to find the drivers (with the Camedia CD inserted) I get the message "An error occurred during the installation of the device. The installation failed because function driver was not specified for this device instance"

I have been to the Olympus website but can't get much joy from there, or find the specific driver for the camera, which surely much be on the CD anyway or in Windows 2000.

Any help would be greatly appreciated - I'm tearing my hair out! Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users