Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 8 errors on browsers


  • Please log in to reply
No replies to this topic

#1 rogimor

rogimor

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 27 August 2009 - 07:19 PM

Hello,

I use system windows xp service pack 3
e-machine T3302 AMD Semphron™ processor
3300+ with 2. GHz, 448 MB of RAM ... plus aupgraded 1GB

Does anyone knows how can I fix this problem with web browser pages
that show an error when finish loading the page and another that does not display the ads part?. the first erro is found onthe bottom menu bar left side, and the second could be any where in the webpage. Almost the majority of the sites I visit have these errors. I have tried some things to solve it, but it did not work.

I would like to upload some picture to better show you what I am talking about but I don't know if I can do that here.


Please help!

Regards
rogimor

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users