Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unspecified Error in Windos Movie Maker


  • Please log in to reply
1 reply to this topic

#1 redhairedgirl1327

redhairedgirl1327

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 20 July 2005 - 02:56 PM

Out of the blue, my Windows Movie Maker gives me an "Unspecified Error" when I try to open it. I went to Microsoft and downloaded and installed the SP2 which contains Movie Maker 2. I still get the same error. Are there any fixes for this?

Thanks.

BC AdBot (Login to Remove)

 


m

#2 thedon57

thedon57

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastbourne East Susex UK
  • Local time:09:03 PM

Posted 20 July 2005 - 03:57 PM

Hi can you post the error message or number.
Now installed Microsoft Security Essencials on my Tower with Windows Home Premium 32bit and Toshiba Satellite Pro Laptop with Windows Home Premium 64bit




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users