Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DHCP Server in SBS 2003


  • Please log in to reply
No replies to this topic

#1 jara

jara

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:53 AM

Posted 27 August 2009 - 10:58 AM

Walking into another person's mess.

DHCP service is not working and at windows startup, tcpsvcs.exe errors occur.

DSL Modem/router had DHCP configured. I disabled this.
Server has two nics. One was disabled with 192.168.10.1 address and the wins and dhcp scope had been on this nic. Second nic has 192.168.1.1 address with gateway and dns going to the isp modem (192.168.1.254).

The dependecies for the DHCP service mentions the TCP/IP Protocol driver which is not a listed service in the computer management.

Various errors in the logs about tcpsvcs.exe. Ranging from Event ID 1004 "reporting queued error:... faulting module ntdll.dll..."
event id 450 "tcpsvcs (3648) restore: a gap in the logfile sequence was detected. Logfile ... is missing. Other logfiles past this one may also be required..

I have enabled the 192.168.10.1 nic, i have reset the tcp/ip stack. I deauthorized the 192.168.10.1 from the dhcp scope.

Ideas on how to get the services running again.

Thanks in advance.

Jason

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users