Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AVG 8.5 free and firewall compatibility


  • Please log in to reply
2 replies to this topic

#1 wharfrat450

wharfrat450

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:15 AM

Posted 27 August 2009 - 09:36 AM

Hi, my computer was a mess..but is doing much better now...Thanks Computer Pro...see my previous Page Load Error thread...

Anyway, I have now completely uninstalled Mcafee and I'm running AVG8.5 free.
I'm on a desktop hard wired to a Netgear router.
I have disabled the Windows XP firewall.

Do I really need another software firewall if running AVG??

I downloaded Jetico...but it is very annoying with AVG running...

Thanks for any insight...

BC AdBot (Login to Remove)

 


#2 Straythe

Straythe

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:15 AM

Posted 28 August 2009 - 03:12 PM

The folks in the Protection Methods forum can probably help you out. They discuss all kinds of antivirus, antispyware, firewalls and practices over there.

http://www.bleepingcomputer.com/forums/f/25/antivirus-firewall-and-privacy-products-and-protection-methods/

Good luck - Straythe (not a staff member)
***"When you surround an enemy, leave an outlet free [...] to make him believe there is a road to safety, and thus prevent his fighting with the courage of despair." Sun Tzu ***

#3 wharfrat450

wharfrat450
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:15 AM

Posted 28 August 2009 - 07:02 PM

Thanks for the response! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users