Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help!Trojan redirects,and will not allow me to run antivirus


  • Please log in to reply
4 replies to this topic

#1 D.J.Tone-Def

D.J.Tone-Def

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 27 August 2009 - 09:35 AM

Hi,I have a virus,will not let me run .exes,and redirects I.E.
I seem to have gained a virus/trojan,despite using AVG Free.It has disabled resident shield and email scanner in AVG,cannot reactivate,cannot install Hijack this-the installer runs for a minute then vanishes.The same happens with MBAM,Spybot,and AdAware.No luck starting and running in Safe Mode either.The brwser-IE8-has been hijacked too;I have
http://www.google.com/webhp?=0
as my homepage-this turns off autosuggest,
-when I perform a search,the relevant google search results appear,but when clicking on a result,Google.com appears in the address bar,then suddenly clicks through about 3 or 4 different addresses eg exoclick.com,then askolot.com.
Is there any way of avoiding a reinstall please?I have cured many a PC but this one has me stumped!
Many Thanks.
Tony.

BC AdBot (Login to Remove)

 


#2 ZD_Inty

ZD_Inty

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:18 AM

Posted 27 August 2009 - 09:44 AM

try safe mode.
restart computer and tap "F8" when prompted. select safe mode with networking.
once logged in. click start and use internet explorer without add-ons.
do. google.com. type this exactily. "combofix download" select like the 5 or 6th one.
web will be like ironic.com.....
there will be a post in it for combofix download. click the 2nd "here" and download to desktop
run program. and when it asks if you want to install "restore" option. i normally NEVER do. cause windows already has a built in restore option.
BEST of luck. (after doing combofix. RUN FULL VIRUS SCAN IN SAFE MODE!)

#3 D.J.Tone-Def

D.J.Tone-Def
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 27 August 2009 - 10:06 AM

try safe mode.
restart computer and tap "F8" when prompted. select safe mode with networking.
once logged in. click start and use internet explorer without add-ons.
do. google.com. type this exactily. "combofix download" select like the 5 or 6th one.
web will be like ironic.com.....
there will be a post in it for combofix download. click the 2nd "here" and download to desktop
run program. and when it asks if you want to install "restore" option. i normally NEVER do. cause windows already has a built in restore option.
BEST of luck. (after doing combofix. RUN FULL VIRUS SCAN IN SAFE MODE!)

Hi,thanks for your reply.I have already tried Combofix several times-I download to desktop,double-click combofix.exe,and have exactly the same problem;it starts to run,a progress bar appears,then an error message saying some files could not be created.
This happens in Safe Mode too. :thumbsup:

#4 trollocks

trollocks

  • Members
  • 369 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:04:18 PM

Posted 27 August 2009 - 12:20 PM

you should post this in the am i infected forum and also note the blue writing about using combofix at the top of the page

#5 Computer Pro

Computer Pro

  • Members
  • 2,448 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:18 AM

Posted 29 August 2009 - 05:52 PM

Hello and welcome to Bleeping Computer. Please do NOT run ComboFix.

Please subscribe to your topic so that you will be notified as soon as I post a reply, instead of you having to check the topic all of the time. This will allow you to get an email notification when I reply.

To subscribe, go to your topic, and at the top right hand corner by your first post, click the Options button and then click Track this topic. The bullet the immediate notification bubble. Then press submit.




Please try to rename the Malwarebytes setup file before saving the download to zztoy.exe instead of the default mbam-setup.exe. Now try to install the program.
Computer Pro




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users