Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

damn this windows me


  • Please log in to reply
16 replies to this topic

#1 bone24

bone24

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 20 July 2005 - 12:23 PM

hello group, i am relatively new to troubleshooting so lets try to keep it in laymens terms. i have a compaq presario 5001sr with win. me I KNOW GET RID OF THE WHOLE SET-UP AND BUY NEW! not an option.. it will not start in any mode. i start in safe with command prompt and freezes in the same spot each time drivers\mup.sys

BC AdBot (Login to Remove)

 


m

#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:03:44 PM

Posted 20 July 2005 - 12:44 PM

Hello bone24 and welcome to BC.

When you get to the screen where you pick Safe Mode, pick Step by Step Confirmation instead and when you are asked whether you want to load mup.sys say no, but say yes to everything else. This may allow you to boot to Windows. If you can then do a Quick Restore, or go to Start>Run and type in msconfig. From there you can try to Extract mup.sys from your Restore CD.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 bone24

bone24
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 20 July 2005 - 02:30 PM

i don't have that option

safe mode
safe with networking
safe mode with command prompt
last known good configuration
start windows normally


these are my options

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:03:44 PM

Posted 20 July 2005 - 02:45 PM

Do you have the Restore CD's? If so, follow the Recover Only procedure described here. That will leave your personal files intact.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#5 bone24

bone24
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 23 July 2005 - 02:09 AM

i do not have the restore cd's it seems they were not distributed with compaq and win me package. is there any way to link through the computer i am on to get a diagnostics on the compaq?

#6 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:03:44 PM

Posted 23 July 2005 - 06:31 AM

Look through this site and see if you can find something that applies to your machine.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#7 bone24

bone24
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 23 July 2005 - 02:21 PM

i am a complete tool i put my restore cd's for my e machine with xp in the compaq with win me inadvertantly. i can get to millennium startup menu
1 help
2 start with cd support
3 start without cd support
4 minimal boot

have errors line 44 and 45 in config

#8 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:03:44 PM

Posted 23 July 2005 - 02:44 PM

Lets back up here. What are you trying to do?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#9 rmm55

rmm55

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 23 July 2005 - 05:08 PM

It appears that bone24 is trying to get his winme to a point where he can do scanreg /restore from the command prompt. Since you are running Windows Me, start your computer with the startup disk. If you don't have a winme startup disk try this site http://www.bay-wolf.com/downloads.htm and download the zip file from a computer that works and make one. Boot from the newly created winme startup disk and select #4 minimal boot from the startup menu. Also for more instruction see this link http://techtalk.yourtechonline.com/forum_corrupt_reg_9x.php
Roy Mel - YourTechOnline technician
roy@no_spam_yourtechonline.com (remove no_spam_)

#10 bone24

bone24
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 24 July 2005 - 01:59 AM

got the emergency boot floppy disc and it goes to a:\> ? i get an invalid directory response

#11 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:03:44 PM

Posted 24 July 2005 - 03:59 AM

it goes to a:\> ? i get an invalid directory response


At A:\> what are you putting in?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#12 xtraloud

xtraloud

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Location:South of Texas
  • Local time:02:44 PM

Posted 26 July 2005 - 07:23 AM

I'm sorry to hear that you are stuck with ME. I have been using it for almost two years, (when I started this gig I had my pick of OS ) and after getting the bugs outta it I LIKE IT !
I had lock-up issues at first, but after upgrading the essentials it runs like a clock, till I get on the keyboard !

:thumbsup:

Edited by xtraloud, 26 July 2005 - 07:24 AM.

Those who wander
are not always lost

#13 bone24

bone24
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 27 July 2005 - 02:09 PM

is there anyway to extract xp operating system from my e-machine to cd then install on compaq i also need to update the drivers and hardware in the compaq?

#14 milzee

milzee

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:44 AM

Posted 29 July 2005 - 08:25 AM

Not That I Know Of, You'll Need The Upgrade Or The Retail Version Of XP.

#15 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:03:44 PM

Posted 29 July 2005 - 08:56 AM

is there anyway to extract xp operating system from my e-machine to cd then install on compaq i also need to update the drivers and hardware in the compaq?

No there is no way to do that. In order to install XP on that computer you will need to purchase an Upgrade version of XP. With windows ME you can upgrade to XP Home or Pro either one. In order to stay in accordance with Microsoft's EULA (End User License Agreement) you are only allowed to install any MS OS on one computer without buying additional licenses (key codes).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users