Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win2000 server boot problems after uninstall of Symantec PCAnywhere


  • Please log in to reply
No replies to this topic

#1 kevitzchi72

kevitzchi72

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:46 PM

Posted 26 August 2009 - 02:42 PM

Hi - new user here, so I hope I'm using the forum correctly!

A friend has asked me to help with a problem (he may have created) on a Windows 2000 server. He was advised to use NOB32 security software, but in order for it to run correctly and well, he decided to remove all previously installed Symantec products. This all went well until he removed PCAnywhere from the server (one of two running Win2K server, the other being used for Exchange - he removed it using Add/Remove software in control panel), and then the computer would not reboot, with the message:

"Windows could not start because the following file is missing or corrupt: \Winnt\System32\Config\Systemced

I cannot access Safe Mode (shows same error message)or recovery console (screen goes blank) directly from boot menus, and so have tried using the setup CD to repair. The fast repair option does not work either, using an emergency repair disc. I have tried to restore the system hive (as outlined in http://support.microsoft.com/KB/269075) but cannot get beyond step 4, which states:

Select the installation that you want to repair.

I am led to believe that there should be options that appear here that allow me to choose the installation, but it is just blank, there there is nothing for me to choose, and hitting ENTER just quits the whole process.

My reading suggests that the regsitry may still contain entries that apply to PCAnywhere, and that's what the problem is. However, my emergency repair disk was created when PCAnywhere was installed, and so I figured it unlikely that this will help anyway, and that this is the likely cause for the system still not booting properly after I complete the steps for the fast repair, using the ER disk. I also figure that this means I somehow have to access the registry to remove the entry, but am even having difficulty finding a command prompt option in the boot menus that I can access. I do also acknowledge that the hive could be too big, but as I cannot get past step 4 of the restore process (as detailed above). My bigger fear is that it's a combination of both PCAnywhere registry entries that need editing/removing, and a case of the hive being too big. He has also removed PCAnywhere from the exchange server, but has not yet performed a restart on it, as we are afraid the exchange server will run into the same problems!

Very confused and any help at all would be much appreciated :thumbsup:


Kevin

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users