Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

removal of scvvhost.exe


  • Please log in to reply
1 reply to this topic

#1 rsamanta

rsamanta

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 20 July 2005 - 08:02 AM

the scvvhost.exe got downloaded into system32 folder and i was able to delete it from there. I also killed it through the task manager. I have deleted all the registry entries that it created. However, when I was deleting the registry entries, I saw that there was a dummy windows update process that was being run under my username and it was downloading something from the internet. When i tried clicking on the icon, nothing happened and when i tried killing that process, it got killed and came back in 2 seconds and continued downloading.
Please note that I was able to remove all the registry entries and also delete the application and also verify that it is no longer running in the task manager. It also doesn't seem to be any other directory. But I am scared of connecting my machine to the internet because i feel that the update process may start again.
Please advise.
In addition in the registry entries, i also an entry for windows update in the msblast.exe name. My machine seems to have become a mess.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:52 AM

Posted 20 July 2005 - 11:59 AM

I suggest you post a HijackThis log for examination.
A member of the HijackThis Team will show you, step by step, how to disinfect your computer.

Read How to post a HijackThis Log.
Please read, and follow, all directions carefully.

Then, run a log, and post it in the HJT forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users