Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard Hotkey Help


  • Please log in to reply
3 replies to this topic

#1 LeDrew

LeDrew

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 26 August 2009 - 01:18 PM

Not sure if this is the right forum or I have to post this in the XP section... anyway.

I will first give you information that you may need:
PC: Windows XP Home (SP3)
Keyboard(stated on back of keyboard): Microsoft wired keyboard (Model: RT2300) and its PS/2.
Keyboard(stated in Device manager): "Standard 101/102-Key or Microsoft Natural PS/2 Keyboard" there is also something else there called "HID Keyboard Device"
CD: I bought the keyboard myself and it did not come with an installation CD. It worked right out of the package.
"Keyboard proprieties": Only has two tabs ... Speed and Hardware. Hardware shows the two things stated in Device manager. Checking settings on the keyboards I get the message that the driver is version "5.1.2600.5512."

The problem: My keyboard Media buttons are mapped to things I dont want them to be mapped to. I am taking about those special buttons at the top of the keyboard. There are two buttons that are wrong and those are the Media player pause/unpause button and the open mail button ... Quite frankly I only need one. The Pause/Unpause button opens Windows Media player when it should pause/play music coming from iTunes. It did this on my old computer no problem.

What I have tried:
I looked in the Keyboard settings in control panel. There is no tab that brings me to change the buttons. On the two tabs I have listed above.

I made sure iTunes was the default media player. WMP is not the default media player.

I downloaded Tweak UI, but I don't have a clue what I'm doing in that. I checked the options under "Explorer>Command Keys" and it doesn't seem to have what I am looking for.

---

I am not sure what else to do ... I am thinking something with the registry .. But I have no clue what in there.

Also the hotkey maybe locked on WMP since it was already installed on the computer before iTunes? But I know that it worked on my old computer without a problem.

Any Ideas how to fix this?

BC AdBot (Login to Remove)

 


#2 rigacci

rigacci

    Fiorentino


  • Members
  • 2,604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:08 PM

Posted 26 August 2009 - 03:12 PM

This is the driver for the RT2300 keyboard, I know it doesnt have to do with the RT2300 exactly but it has worked.

To get the driver for the RT2300, go here:
http://www.microsoft.com/hardware/mo.....;/Download.mspx

At the bottom fill in
1: Keyboard
2: Wired Keyboard 500
3: Your OS
4: Your Lang


download driver, should be called ITPx86_etc.etc_.exe (If 32bit XP)

Remember to select Wire Keyboard 500 when you install.



Good luck.

DR

#3 LeDrew

LeDrew
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 26 August 2009 - 11:52 PM

Hey ... followed your instructions. Got it to work. and everything is fine, thank you so much :thumbsup:

#4 rigacci

rigacci

    Fiorentino


  • Members
  • 2,604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:08 PM

Posted 27 August 2009 - 06:43 AM

No problem. It's nice when it works like it should... :thumbsup:

DR




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users