Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The User profile service failed the logon!


  • Please log in to reply
1 reply to this topic

#1 cap2587

cap2587

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:01:42 AM

Posted 25 August 2009 - 10:43 PM

My IBM Lenova laptop running vista is not able to access my account. It is saying The User Profile service failed log on and won't even let me enter a password. I have read many articles about this problem and it seems like a frequent occurance. I have tried a system restore, but it didn't work. I can boot into safe mode into m account. I am able to boot into the computer's administrator account by deleting the password in Active password changer. I also set up a guest account, but this isn't doing me any good. Is the solution below the best option? Help

http://www.vistax64.com/tutorials/130095-u...not-loaded.html

BC AdBot (Login to Remove)

 


#2 cap2587

cap2587
  • Topic Starter

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:01:42 AM

Posted 26 August 2009 - 01:34 PM

I fixed my problem using the steps in the link below. Worked like a charm.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users