Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Router problem...


  • Please log in to reply
2 replies to this topic

#1 Deresolution

Deresolution

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:08:56 AM

Posted 25 August 2009 - 05:22 PM

Alright I have linksys router. I set it up and it began working fine, i got through the installation process. I wanted to see if i can use my ipod touch for wifi, and i saw my wifi! But when i connected to it, it couldn't connect to the wifi i would go to safari on my itouch and it would say i needed internet connection. So i was thinking thats strange maybe i need to reset my linksys router and I also wanted to change my password. So i reseted but now when i try going to firefox i cant! I have to unplug my wireless router and set up my modem again to connect to the internet.


I dont understand it was working perfectly fine i could go on the internet on my computer with my linksys router connected to my modem but now when i try setting my wireless router up i cant. Any help would be appreciated.

BC AdBot (Login to Remove)

 


#2 Deresolution

Deresolution
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:08:56 AM

Posted 25 August 2009 - 06:25 PM

Nvm it seems my wireless router was using the same ip as my modem so i just changed the ip of my wireless router and it works now.


But also when i try setting up a WEP i go on my itouch and it says unable to join the network even though i have the right password..

#3 pravr2009

pravr2009

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:06:26 PM

Posted 26 August 2009 - 05:14 AM

Hi.
just try without WEP.it worked for me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users