Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Recovery disk not working


  • Please log in to reply
1 reply to this topic

#1 mute20

mute20

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 25 August 2009 - 04:07 PM

I have a compaq presario sr1614x and recently had virus problems and decided to reformat my drive since it got out of hand. I put my first recovery disk in and it worked fine but when it asked for the 2nd one and i put it in it wasn't working. After restarting and mashing f10 furiously i got to the same part since my hd doesn't seem to have tge hid-in partician part working. Is there anyway to reinstall without going to hp and buying recovery disks. Here is a link to compaq/hp site Link to product

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,874 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:57 PM

Posted 25 August 2009 - 04:48 PM

Well...the HP recovery disks are probably cheaper than buying a copy of XP...and you would have to reinstall whatever programs originally came with the system.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users