Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound


  • Please log in to reply
3 replies to this topic

#1 DreadTech

DreadTech

  • Members
  • 119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Here
  • Local time:10:54 AM

Posted 25 August 2009 - 10:55 AM

Hello i have a Dell Machine running XP and for some reason i have no sound. I replaced the sound card and i when i go to the sound properties in the control panel all the options are grayed out and i have the correct drivers.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,546 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:54 AM

Posted 25 August 2009 - 12:33 PM

Try uninstalling all sound drivers...running chkdsk /r on that partition...then rebooting and installing the correct sound drivers.

Louis

#3 DreadTech

DreadTech
  • Topic Starter

  • Members
  • 119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Here
  • Local time:10:54 AM

Posted 25 August 2009 - 04:01 PM

I was missing a DLL from the system32 folder:

audiosrv.dll was missing from the windows/system32 directory. Fixed it by copying audiosrv.dll from windows/servicepackfiles to windows/system32

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,546 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:54 AM

Posted 25 August 2009 - 04:54 PM

Feedback appreciated...happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users