Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Removable Storage Service won't start


  • Please log in to reply
No replies to this topic

#1 Guest_WelshSteve_*

Guest_WelshSteve_*

  • Guests
  • OFFLINE
  •  

Posted 25 August 2009 - 08:47 AM

For some reason the “Removable Storage” service has stopped on the server causing NT Backup to stop detecting the tape drive, and therefore stopping me doing the daily backups. I tried restarting it, but it starts then stops and gives the below error message.

Posted Image

I checked what dependencies the service has, and the only one is Remote Procedure Call, which is started and seemingly working anyway.

I've been searching online but the only site that appears to offer a solution is Experts Exchange (need I say more?)

Edited by WelshSteve, 25 August 2009 - 08:49 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users