Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win32K? Spybot, HijackThis won't run, Stopzill seems not to work


  • Please log in to reply
1 reply to this topic

#1 LynJohn

LynJohn

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:50 PM

Posted 25 August 2009 - 08:01 AM

Hello, My machine is infected currently with Win32K.Stream as reported by Stopzilla it originally also had a Vundo.f but that seems to be gone now. Anyway if I try and run Malwarebytes,Highjackthis or anything that could help identify or remove the infection the program will start to run then stop no errors until I try and run it again then I get " Windows can not acces the specified device, path, or file. You may not have the Appropriate permissions to access them" so I'm at a lost.

BC AdBot (Login to Remove)

 


#2 Guest_superbird_*

Guest_superbird_*

  • Guests
  • OFFLINE
  •  

Posted 27 August 2009 - 04:16 AM

Hi,

I'm going to redirect you to the HijackThissection of this forum. This, because it's a deeper infection.
Read this page and follow it's steps: http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

Please give them a link to this topic.

Good luck. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users