Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WIN 98 SE CLIPBOARD PROBLEMS


  • Please log in to reply
5 replies to this topic

#1 unitcharlie

unitcharlie

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:30 AM

Posted 19 July 2005 - 02:53 PM

Hi all... new to the forum... and have a problem.
I run WIN98SE and frequently clipboard doesn't hold its contents from one application to the next. i.e.: i will copy something from one url, in one window, then attempt to paste it to another app in another window and more often than not the "Paste" function isn't available.... sometimes this happens between different windows in the same open application. I am at a loss as to what to do... I have to run some of my anti-apyware stuff in safe mode as well.... something that has just started happening since I downloaded and then removed a number of the "Critical" updates from microsoft (removed due to problems that they caused)....

BC AdBot (Login to Remove)

 


#2 thedon57

thedon57

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastbourne East Susex UK
  • Local time:11:30 AM

Posted 19 July 2005 - 05:47 PM

Hi what is happening could be because you removed critical updates why they are criyical is because they are there to fix the problems you are suffering. you may have to do a clean install to put your files back.
Now installed Microsoft Security Essencials on my Tower with Windows Home Premium 32bit and Toshiba Satellite Pro Laptop with Windows Home Premium 64bit

#3 unitcharlie

unitcharlie
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:30 AM

Posted 30 July 2005 - 09:00 PM

Some how I expected a little more from the experts who recommended this site to me... alas, you have failed a new member. I removed the critical updates because they were creating problems that rendered this computer essentialy useless. I shall try another site where, perhaps, the helpers might be a little more helpful.

#4 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:06:30 AM

Posted 30 July 2005 - 09:37 PM

Hello unitcharlie
This is a corrupt system .dll file but can't pin point the exact one, but SFC should locate and correct it.

Start>Run>SFC
Click settings and set it to check all folders listed.

What version of IE are you running?
If you have any MS Office programs, does the problem occur there also?

Edited by River_Rat, 30 July 2005 - 09:39 PM.


#5 unitcharlie

unitcharlie
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:30 AM

Posted 30 July 2005 - 10:54 PM

Thanx for the reply River_Rat... I will never really know exactly what happened.... the problem began after I loaded all of the MS critical updates in early July and watched as a number of my programs literally withered away.... the clipboard problem was an annoying symptom of the larger problem which I have yet to find... I finally gave-up and dug the old Windows 95 disc out, removed notebook, wordpad and clipboard... then reloaded them from the 95 disc... so far all is well. Yes, the clipboard problem crossed into Word and other applications that I use to program various radio monitors. I have since updated all of those as well....

again, thanx for the reply to my frustrated plea>

#6 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:06:30 AM

Posted 30 July 2005 - 11:18 PM

You're Welcome
I take it the problem is doormat as of now.

Post back if anything comes up and I will throw ya my 2 cents.

Cheers: :thumbsup:

Edited by River_Rat, 30 July 2005 - 11:18 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users