Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2007 + MS Exchange


  • Please log in to reply
1 reply to this topic

#1 Theta Epsilon

Theta Epsilon

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:49 AM

Posted 24 August 2009 - 12:23 PM

Hi everyone! Today I got my information for my Email account given to us by our College. Because I rather use something like Outlook I setup Outlook 2007 (I've never used it before this) to automatically download my messages from this account.

When I'm in my inbox on Web Access all my messages stay there, and I can leave and come back and they remain there. HOWEVER, when I use Outlook, it downloads the messages, and once I receive them they are no longer there when I return on my Web access (I have to use it from certain computers).

Is there any way to stop this from happening? I know that Outlook Archives them, I don't care for this I rather they stay on my Web inbox rather then my Computer.

Edit: It's alright, I've manage to solve this problem on my own! If anyone else is looking for the solution Do the following:

1. Goto Tools >> Account Settings
2. Click on the name that you want to change and press the "Change" button
3. Click More Settings
4. Goto the Advanced Tab
5. Check the box that says "Leave a copy of messages on the server"
6. Click Okay.

And that should fix it. Works great.

Edited by Theta Epsilon, 24 August 2009 - 01:59 PM.


BC AdBot (Login to Remove)

 


#2 James K

James K

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Witham St Hughes, Lincolnshire
  • Local time:10:49 AM

Posted 17 September 2009 - 10:58 AM

For future reference you should check within Control Panel > Mail > Email Accounts - that your Microsoft Exchange account is set to deliver the mail to the mailbox and not a personal folder file.

James,




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users