Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Browsers Keep Opening and reloading the home page HELP PLEASE!


  • Please log in to reply
1 reply to this topic

#1 Deadpool1205

Deadpool1205

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:42 AM

Posted 24 August 2009 - 12:22 PM

So I've had my PC up at my parents house all week while I was staying with them on vacation, the Thing worked great the whole time. Then I come home, hook it up, and about 2 hours into my being home with the PC running and online. Firefox (Latest Update) started taking me back to google. Continually, also It was taking me back to one of my bookmarked forum sites. I've noticed though, that if I'm typing something, it usually waits untill I stop typing, and between the time I stop typing and am looking to click somewhere or press enter, the page just reloads. I am using Windows XP, with the latest updates installed. and I've tried uninstalling firefox and re-installing it. I've changed the homepage. and it just goes to whatever I set as the homepage. and when I have my ethernet cable not hooked up it doesn't seem to happen as much. but it has opened on its own 2 times while I was Offline. I've tried scanning with AVAST, and it found nothing, I'm about 3/4 through my spybot scan, and so far its found nothing.

anyone have any idea how I can fix this? if I use IE it does the same thing, just reloads my home page. But IE has never opened on its own. I looked through my Processes in my task manager, and theres nothing I dont usually see in there either.

Any help would be greatly appreciated. right now I'm stuck using this old school IBM thinkpad thats extremely slow.

BC AdBot (Login to Remove)

 


#2 Deadpool1205

Deadpool1205
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:42 AM

Posted 25 August 2009 - 09:33 PM

anyone have any advise at all? i would rather not have to re-format my pc, but its looking like my only option




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users