Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ActiveX recent update


  • Please log in to reply
4 replies to this topic

#1 iamgrommie

iamgrommie

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Location:Southeast Missouri USA
  • Local time:10:37 AM

Posted 23 August 2009 - 06:18 PM

HI

I have played this game: Tri Peaks 2 Quest for the Ruby Ring before with no problems whatsoever then out of the blue, today, i can't get in to play it for the following reason:

The game requires Flash Player 8 or higher to run. Would you like to automatically install Flash Player now?

yes

the adobe flash player activeX setup pops up

then another window pops up with the following words:
The version of Adobe Flash Player ActiveX that you are trying to install is not the most current version. Please visit http://www.adobe.com/go/getflashplayer to obtain the latest, most secure version.

i click ok

up pops another box

Flash player could not be installed. It is possible that you do not have permission to install applications on this computer. YOu can try installing manually from http://www.adobe.com

which i have a million times already

another box after i click ok

Error: Access violation at 0x0052D1ED (tried to read from 0x00000000), program terminated.

------------

ok, i have installed the updated versions of the flash player and the active x thingy do, but still, i can not play that stinking game

i have cleaned out history, cache, restored to an earlier date, ran everything i can think of to run, am im lost and mad and want to take my computer out to the tallest building i can find, which is about 2 stories around here, lol, anyway and watch it explode into micro sized pieces.

help please

oh i am the administrator of my machine.
XP is my os
did i mention, i have played it before? roflol im ready to pull out my hair

Edited by garmanma, 18 January 2010 - 01:29 PM.


BC AdBot (Login to Remove)

 


#2 iamgrommie

iamgrommie
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Location:Southeast Missouri USA
  • Local time:10:37 AM

Posted 24 August 2009 - 07:08 PM

ok, 15 views and no posts to help me, what is the reason?

i did a search for my problem before i posted this problem, i could not find anything to help me
if you know of another post here in the forum, please let me know. i really would like to play what
i purchased.

thanks

#3 CAZZA62

CAZZA62

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:37 AM

Posted 17 January 2010 - 05:03 PM

I am having the exact same problem and no-one seems to know how to solve it.Was hoping someone here
could solve this problem.

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:37 AM

Posted 18 January 2010 - 01:24 PM

Troubleshoot Adobe Flash Player
http://kb2.adobe.com/cps/191/tn_19166.html

Seeing how this is about Adobe and not games, I'm moving the topic
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 iamgrommie

iamgrommie
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Location:Southeast Missouri USA
  • Local time:10:37 AM

Posted 18 January 2010 - 06:17 PM

I fixed this problem myself.

i just downloaded the versions again along with all the
quicktime crap and my games, adobe, and anything
else that uses addons for gaming, graphics manipulation etc works
fine now




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users