Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Exporer will not run


  • Please log in to reply
6 replies to this topic

#1 Suech

Suech

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 23 August 2009 - 01:20 PM

The problem is on my son's computer but as Internet Explorer won't load he can't make his own enquiries. Problems began after uninstalling Norton 360!

BC AdBot (Login to Remove)

 


#2 noobuser

noobuser

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 23 August 2009 - 07:19 PM

try using another browser like Mozilla Firefox

#3 cod head

cod head

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:43 PM

Posted 24 August 2009 - 07:18 AM

I presume if you have uninstalled Norton you have replaced it with another anti virus programme.I am guessing you did not use the Norton tool for uninstalling Norton.Most av providers provide such a tool to remove all components of their programme and I know for sure Norton provides one.It may well be that remnants of Norton are conflicting with your current av.I would go along to Norton's website and download their removal tool and let it run to pick up any remnants of Norton.That may well be blocking you from running Internet Explorer.

#4 Suech

Suech
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 24 August 2009 - 10:33 AM

Thanks for replies.

We were uninstalling Norton as a prelude to installing AVG but we never got that far. Now that we cannot load IE we cannot access the internet to use another browser, download new AVG anti-virus or go to Norton's webpage and get the removal tool!

#5 cod head

cod head

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:43 PM

Posted 24 August 2009 - 11:44 AM

Have you tried using system restore to restore back to a point before uninstalling Norton.

#6 Suech

Suech
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 24 August 2009 - 01:20 PM

Now that's an idea! Thanks

#7 cod head

cod head

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:43 PM

Posted 24 August 2009 - 01:24 PM

No problem,hope it all works out for you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users