Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE slow to start


  • Please log in to reply
5 replies to this topic

#1 patbox

patbox

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:46 AM

Posted 23 August 2009 - 12:30 PM

I have this problem with IE on my home PC. When I run the IE it takes some time, say 20 seconds to start, being frozen in the middle phase, but then it runs normal. I run windows XP. I tried to reinstall it, uninstall it, instal older version, newever version, it is still the same (with a variance between 15 and 25 seconds, depending of what I do to it).

Anybody faced this issue before?
Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:12:46 AM

Posted 23 August 2009 - 05:46 PM

What version are you using?

#3 Eric RBA

Eric RBA

  • Members
  • 252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:State College, PA
  • Local time:12:46 AM

Posted 24 August 2009 - 11:45 AM

What version are you using?


I'm not sure that the version is the issue here. The OP stated that he has uninstalled, reinstalled and upgraded to newer versions with no success.

Pat, what is your starting home page when you open Internet Explorer?

Edited by Eric RBA, 24 August 2009 - 11:46 AM.

I would never ask a person to do something that I wouldn't do myself.

#4 patbox

patbox
  • Topic Starter

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:46 AM

Posted 24 August 2009 - 02:44 PM

Pat, what is your starting home page when you open Internet Explorer?


I do not have a starting home page, i.e. "blank".
Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)

#5 Eric RBA

Eric RBA

  • Members
  • 252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:State College, PA
  • Local time:12:46 AM

Posted 25 August 2009 - 03:14 PM

Okay now I'd like to know what version you're using, simply so I know where to instruct you to go to perform a few ideas. Are you currently using IE 6, 7 or 8.
I would never ask a person to do something that I wouldn't do myself.

#6 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,575 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:01:46 AM

Posted 28 August 2009 - 02:33 PM

Perhaps this might help
Go to services and disable java quick start service (jqs.exe).
Details: Start, Control panel, Admin tools, services, find it, click Properties, double check it's jqs, back out, Stop the service, then back in properties click Disable.
I had IE v7 and v8 very, very slow to start (30sec+) till I disabled jqs. It is not needed. It's only used for quicker fetching of java applets in IE from some old cache.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users