Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help needed


  • Please log in to reply
3 replies to this topic

#1 DGP

DGP

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 19 July 2005 - 05:31 AM

Hello folks,

Kindly suggest a remedy to this problem.

I was using CutePDF software with GNUghostscript and apple Laserwriter printer driver for creating PDF documents till yesterday. but today it does not work any more.

When I try to reinstall/add a printer from start> Settings> Printers & Faxes> Add a printer, I get a message saying "Operation could not be completed".

I tried to reinstall XP service pack 2 but I got a Device Installer Error message saying "Windows could not load the installer for printers, contact your hardware vendor for assistance".

I also tried to reinstall the driver for my inkjet printer but could not proceed as I received an installation failure message, but I can still use my printer.

What can I do to solvre this problem.

DGP

BC AdBot (Login to Remove)

 


#2 thedon57

thedon57

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastbourne East Susex UK
  • Local time:01:58 PM

Posted 19 July 2005 - 05:59 AM

hi post rather vague at end can you still use your printer througth computer or on its own.
Now installed Microsoft Security Essencials on my Tower with Windows Home Premium 32bit and Toshiba Satellite Pro Laptop with Windows Home Premium 64bit

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:58 AM

Posted 19 July 2005 - 06:45 AM

Hello folks,

Kindly suggest a remedy to this problem.

I was using CutePDF software with GNUghostscript and apple Laserwriter printer driver for creating PDF documents till yesterday. but today it does not work any more.

When I try to reinstall/add a printer from start> Settings> Printers & Faxes> Add a printer, I get a message saying "Operation could not be completed".

I tried to reinstall XP service pack 2 but I got a Device Installer Error message saying "Windows could not load the installer for printers, contact your hardware vendor for assistance".

I also tried to reinstall the driver for my inkjet printer but could not proceed as I received an installation failure message, but I can still use my printer.

What can I do to solvre this problem.

DGP

What did you do with the computer between the last time the Laserprinter printer worked and the time you discovered it did not?

Why did you try to reinstall SP 2? What made you think SP 2 was complicit in the printer not working?

Click on start/settings/printers - is the Apple Laserwriter Printer there? If it is, right click on it and then "properties". What do you see?

#4 DGP

DGP
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 19 July 2005 - 02:53 PM

Hi,

Answers to your questions------

I can still use the inkjet printer through computer comands

I did not do anything unusual between the time I last used CutePDF and the apple Laserwriter driver to create a pdf document and the next time I tried to use it when it did not work. other than the regular virus and spyware scans, but the scans came up clean.

The printer was still showing when the application failed to work, I tried uninstalling
and reinstalling the drivers, uninstalling was successful but reinstalling failed, thats when the problem surfaced.

There is no explicit reason to suspect that SP2 is responsible for the problem, but I was hoping that reinstalling SP2 would replace the missing installer.

The computer is working fine except this problem.

DGP




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users