Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Now, my sis labtop was infected. cant connect to internet


  • Please log in to reply
1 reply to this topic

#1 Needhelp77

Needhelp77

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 23 August 2009 - 09:18 AM

Hi,

previously i posted on "cannot connect to internet after removal of malware." ---> still unresolved. [My other PC.]

This time, my sister's labtop got infected. She couldnot find the "internet connection services" icon in My Network Connection folder.Tried to install internet connection wizard, but failed. Worst of all, I could not run malwarebytes and superantivirus - the scanning process closed itselves after few seconds and the "path" of the softwares could no longer be "found" as "no permission". I also could not even access the user accounts in control panel.

The whole thing started when my sister was chatting/surfing in some unsecured website.

Then she got the same rogue "Personal Antivirus" malware. I downloaded the malwarebytes and superantivirus software.

I thought I was able to "contain" the outbreak of this virus using the malwarebytes and superantivirus. But I was wrong.

My sister went online again after that. This "Personal Antivirus" attacked her labtop again. I tried to scan with "malwarebytes". The malwarebytes software closed after few seconds, and I couldnot open the files. It kept on stating - "Window cannot find the specific path, file..you may not have permission..."---> the same thing happend to Superantivirus software.

I had changed the name of the malwarebytes to xxx.bat, xxx.exe..etc - more than 10 times and kept reinstalling, but failed to open it.

Later, I found this "PC tool-spyware doctor". This software is good and it managed to quarantine the "Personal Antivirus" trojan.

However, when i tried to scan with "Malwarebytes" to make sure the labtop is clean, again I couldnt. It kept on stating - "Window cannot find the specific path, file..you may not have permission..."

After that, it seem all the "freeware" trojan that i downloaded could not work at all. SIGH!!!![It kept on stating - "Window cannot find the specific path, file..you may not have permission..." OR closes half way when scanning!!!] :flowers:

The worst thing - when i reboot the labtop, the internet connection icon went missing. I tried to set up the internet connection wizard, but failed. I couldnt even access "user account" in control panel ---> I thought the virus might hv reconfigured the access limitation.

Right now, my sister really dont know what to do. She needs her labtop urgently for assignment.

Appreciate if you guys can help.

[Note - I tried to install "Hijackthis" but this failed too.The hijackthis only open for 2 seconds. then closed immediately. after that, I cannot run the program again.] :thumbsup:

Can anyone help me please...thanks!

Edited by Needhelp77, 24 August 2009 - 12:22 AM.


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:38 PM

Posted 24 August 2009 - 08:22 PM

Try renaming the Malwarebytes file to iexplorer.exe.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users