Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue Screen on startup?


  • Please log in to reply
2 replies to this topic

#1 JerryH2O

JerryH2O

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 22 August 2009 - 10:00 PM

I'm currently on my laptop right now. And the problem is occurring on my desktop. It shows a blue screen with HP invent in the middle and at the bottom in white letters it says: V3.07 Esc= Boot Menu F1= Setup F10= System Recovery.

It worked the day before, and for some reason whenever I turn my PC off it makes me do it twice. I press start and then Turn Off, and then I have to do it again, if that matters? Can somebody help me please?

Whenever I press the buttons it shows nothing happens. I thought maybe the keyboard was broke, but when I turn on the PC the yellow lights on num lock, caps lock, and scroll lock all blink on real quick and then go off, but whenever I try to press num lock or caps lock the yellow light doesn't come on while the PC is on.

BC AdBot (Login to Remove)

 


#2 l33tissw00t

l33tissw00t

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:19 AM

Posted 23 August 2009 - 12:22 AM

The screen your getting stuck at is the bios splash screen. (So it's not a blue screen..?) Your MBR/NTFS journal may be corrupt. Can you boot off a CD? Did you try hitting F10 for System Recovery?

Edited by l33tissw00t, 23 August 2009 - 01:45 AM.


#3 AustrAlien

AustrAlien

    Inquisitor


  • Members
  • 6,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cowra NSW Australia
  • Local time:05:19 PM

Posted 23 August 2009 - 01:42 AM

on my desktop. It shows a blue screen with HP invent in the middle and at the bottom in white letters it says: V3.07 Esc= Boot Menu F1= Setup F10= System Recovery.


Have a look at this thread ...

http://www.techsupportforum.com/microsoft-...villion-xp.html

Based on the solution in that thread, I would first try opening the box and un-plugging/re-plugging firmly all connections for your hardware and see whether that makes a difference.
AustrAlien
Google is my friend. Make Google your friend too.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users