Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Some Websites Won't Load


  • Please log in to reply
No replies to this topic

#1 Flame48

Flame48

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:30 PM

Posted 22 August 2009 - 01:14 PM

Yesterday I ran a virus scan and deleted several viruses. After I did that, i noticed that my internet was running slower than normal. I figured i would wait until today to see if it would work better...it didn't. In fact, it got worse. Now websites like facebook and ebay take forever to load, and when they finally load, they load incorrectly. Today I ran more virus scans but they found nothing. I tried a system restore but that didn't work either. I also tried other browsers, but they all had the same problem.

I also tried booting up in safe mode and everything worked when i did that. I've seen other people with this same problem but all of the solutions that they were given didn't work.

Can anyone help me with this problem?

Edited by Flame48, 22 August 2009 - 01:16 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users