Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Uninstalling Nero Essentials 8


  • Please log in to reply
2 replies to this topic

#1 rsa101

rsa101

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:03:28 AM

Posted 21 August 2009 - 09:25 AM

My sister gave me a gift a new Toshiba Satellite Laptop and together with it was a bundled OS and Toshiba Softwares. They used the laptops and I believe they installed this Nero Essentials 8 on my laptop. Unfortunately when I got hold of my Laptop the software was installed and seems that it's not running well so i decide to uninstall it. But when I run it is not uninstalling and says that there is a corrupt database and could not remove it. Is there some other way I could remove it?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:28 PM

Posted 21 August 2009 - 10:43 AM

Nero removal tool
http://www.softpedia.com/get/Tweak/Uninsta...ool-Bundle.shtm

Also look at this thread
http://www.bleepingcomputer.com/forums/t/248784/nero-wont-unistall-properly-from-program-list/
l

Edited by garmanma, 21 August 2009 - 10:43 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 rsa101

rsa101
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:03:28 AM

Posted 21 August 2009 - 10:52 AM

Got it and solved my problem already!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users