Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pc infected .. not sure what to do next


  • Please log in to reply
1 reply to this topic

#1 Chris Harmston

Chris Harmston

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:19 PM

Posted 20 August 2009 - 07:52 PM

Hi guys.... here is my scenario for my wifes pc.....

I am sure she is infected ...

Running Windows Vista Home Premium with SP1
Antivirus.... AVG 8.5 Paid Version
Also has Spybot Search and Destroy installed without TeaTimer

Symptoms were: AVG coming up with UACD virus's.

This all started she told me on Monday. I have been trying every night to get this off by myself since then.
The UAC stuff is gone but I am 100% positive she has a heck of alot more wrong.
As of now I am unable to install Malwarebytes. I get a black screen that will popup for a split second. (Like a dos prompt.)
I changed the name of mbam.exe to both blah.exe as well as blah.bat to try to get it to install. No success as of yet.
I even tried to get it to run for a cmd prompt. I get a msg saying not enough memory.
I have been able to install sophos anti rootkit but am unable to get a complete scan.
Same goes for RootRepeal.... I am currently on anotherclean pc with the infected beside me running a scan with root repeal in safemode.

Does anyone have any suggestions for me. The last time I came here I was well taken care of. Just with I knew at the time my wife's pc
was twice as bad as mine! LOL

Thanx for any help in advance

BC AdBot (Login to Remove)

 


#2 Chris Harmston

Chris Harmston
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:19 PM

Posted 21 August 2009 - 09:16 AM

Just an update ...

I was finally able to get Mbam installed and running... For some reason or another once the pc was connected to the internet again I was able to download direct and install.?>? Weird.
Anyways ... I have run mbam and removed 18 infected files,14 registry keys and 2 registry values. I have done 3 more scan and they all come up clean. Just need to know if there is anything else I should do to make sure I have eradicated this issue.

Thx.
Chris




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users